Application Review is displaying a blank page

Question:

I am trying to review applications using the App Review tool, but the first page that appears is blank.  What is causing this?

Answer:

It is possible that this issue of a candidate record not properly loading in the Application Review tool is being caused by a bit of a syncing delay, causing some out of date data to attempt to be displayed here.  This issue may also cause additional data discrepancies to be seen, such as candidate filters not immediately reflecting the most up to date data.

Our team is actively working on improvements to ensure that the data is consistently synced, however if you are currently seeing this issue when using the Application Review tool, please open a ticket and let our team know which specific job this issue is being seen on, and our Solutions Engineering team can take a further look into this example.

As a workaround so that you can continue reviewing applications , we would recommend selecting the "Skip" option if the candidate record is not properly loading.  This will allow you to skip that record and move on to the next candidate record within the Application Review tool which should load properly.

Applies-To:

[Enter Environment Info Here]

Metadata

Related Articles:
Why are rejected candidates appearing?
Candidates are showing up under the incorrect stage
Why are rejected candidates appearing?
The data in my report is different from the data on the Candidates tab

Author: [Jodi Freeman]
Peer Review: [Rob Baker]
Create Date: [14:15: 09-09-13]
Modified Date: [14:15: 09-09-13]
Keywords: [Application Review not loading, resume not loading, Application Review broken, blank page, blank, solr]

Have more questions? Submit a request

Comments

Powered by Zendesk